Вопрос по информатике:
ОЧЕНЬ,ОЧЕНЬ нужно по информатике на pascalABC!!!!!Задание:написать программу,которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат.Пожалуйста,мне не жалко баллов,задачу распишите полностью!!
- 27.05.2018 23:34
- Информатика
- remove_red_eye 19366
- thumb_up 23
Ответы и объяснения 1
Var
a,b : real; // тип real позволяет нам делить числа
begin
readln(a);//вводим a
readln(b);//вводим b
writeln(a/b);//выводим частное a и b
end.
- 28.05.2018 12:47
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.