Вопрос по информатике:
Составьте программу которая заполняет массив а[1..10] заполните случайными целыми числами в диапазоне от 0 до 2 и выводит количество элементов,равных 1.
- 24.04.2018 07:17
- Информатика
- remove_red_eye 7790
- thumb_up 21
Ответы и объяснения 1
Program enot;
Var a: array[1..10] of integer;
i,k:integer;
begin
for i:= 1 to 10 do
a[i]:= random (2);
for i:= 1 to 10 do
if a[i]=1 then
k:=k+1;
write(k);
end.
- 25.04.2018 13:20
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.