Вопрос по информатике:
Составьте программу, которая заполняет массив а [1..10] случайными целыми числами в диапазоне от 1 до 10 и выводит на экран количество элементов,равных 1.
- 24.05.2018 18:30
- Информатика
- remove_red_eye 2927
- thumb_up 24
Ответы и объяснения 1
Var a:array[1..10] of integer;
i,count:integer;
begin
for i:=1 to 10 do begin
a[i]:=1+random(10);
write(a[i],' ');
end;
count:=0;
for i:=1 to 10 do begin
if a[i]=1 then
count:=count+1;
end;
writeln('Кол-во элементов равных единице=', count);
end.
- 25.05.2018 18:15
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.