Вопрос по информатике:
Помогите решить 2 задачи!
1. Составить программу перевода километров в метры.
2. Для туристической поездки в Турцию на 7 дней понадобится: Х тенге в сутки на гостиницу, У тенге в сутки на питание. Также предполагается потратить В тенге на сувениры. Определите сумму необходимую для поездки.
- 19.08.2015 03:26
- Информатика
- remove_red_eye 9507
- thumb_up 9
Ответы и объяснения 1
Var
a,b:integer;
begin
writeln('введите число (км)');
readln(a);
b:=a*1000
writeln('метры = ',b);
end.
задание 2
program dfg;
var
x,y,b,d:real;
begin
writeln('введите стоимость гостиницы (за сутки)');
readln(x);
if x>0 then
begin
writeln('введите стоимость питания (за сутки)');
readln(y);
if y>0 then
beginwriteln('введит стоимость сувинир (за сутки)');
readln(b);
if b>0 then
begin
d:=(x+y+b)*7;
writeln('необходимая сумма',d);
end
else
writeln('число не может быть отрицательным');
end
else
writeln('число не может быть отрицательным');
end
else
writeln('число не может быть отрицательным');
end.
- 20.08.2015 07:24
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.