Вопрос по информатике:
Помогите!!!!очень нужно))паскаль. паскаль. 1)известны оценки по информатике каждого из 20 учеников класса. В начале списка перечислены все пятерки, затем все остальные оценки. Сколько учеников имеют по информатике оценку пять?Условный оператор не использовать. 2)Составить программу, которая находит минимальное число большее 200, которое нацело делится на 17. Использовать цикл с предусловием While.всю программу напишите, пожалуйста)))
- 10.08.2016 23:18
- Информатика
- remove_red_eye 12873
- thumb_up 19
Ответы и объяснения 1
задача 1
program z1;
var a:array[1..20]of byte;
i,kol:b1yte;
begin
for i:=1 to 20 do
read(a[i]);
for i:=1 to 20 do
if a[i]=5 then kol:=kol+1;
writeln('otlichnikov=',kol);
end.
задача 2
program nacelo;
var i:integer;
begin
i:=200;
while i mod 170 do
begin
i:=i+1;
end;
writeln(i);
end.
- 12.08.2016 01:50
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.