Вопрос по информатике:
Составить программу нахождения всех двухзначных чисел,которые заканчиваются на 5 или 0.Подсчитать их количество
- 17.07.2018 16:57
- Информатика
- remove_red_eye 15051
- thumb_up 15
Ответы и объяснения 1
Var
i,k:Integer;
Begin
for i:=10 to 99 do
if (i mod 10 = 5) or (i mod 10 = 0) then k:=k+1;
Writeln(k);
end.
- 18.07.2018 06:35
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.