Вопрос по информатике:
Помогите пожалуйста. Нужно составить программу, вычисляющую сумму чисел четырехзначного числа.
- 25.05.2016 07:26
- Информатика
- remove_red_eye 10052
- thumb_up 10
Ответы и объяснения 1
Var x,z,sum:integer; i:byte;
begin
readln(x); sum:=0;
for i:=1 to 4 do begin
z:=x mod 10;
sum:=sum+z;
x:=x div 10;end;
writeln(sum);readln; end.
- 26.05.2016 12:56
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.