Вопрос по информатике:
Составить программу на языке паскаль:
Две точки задаются своими координатами. Определите, какая из них находится дальше от:
начала координат;
окружности заданного радиуса с центром в начале координат.
- 05.02.2017 03:22
- Информатика
- remove_red_eye 5346
- thumb_up 40
Ответы и объяснения 1
Program gt;
var x1,y1,x2,y2,r:real;
begin
readln(x1,y1,x2,y2);
readln(r);
if((sqr(x1)+sqr(y1))<(sqr(x2)+sqr(y2)))then writeln('Pervaya')else
writeln('2-raya');
if(abs(sqrt(sqr(x1)+sqr(y1))-r)
end.
- 06.02.2017 02:04
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.