Вопрос по информатике:
В Паскале ABC.
Написать программу для расчета покупки карандашей и ручек.
Очень надо,помогите
- 18.07.2016 15:20
- Информатика
- remove_red_eye 7273
- thumb_up 12
Ответы и объяснения 1
Program z;
var
n,a,s,h,k,p,g:integer;
begin
n:=20; //Стоимость ручки
h:=15; //Стоимость карандашей
writeln('Сколько ручек вы хотите купить?');
readln(a);
writeln('Сколько карандашей вы хотите купить?');
readln(k);
s:=n*a;
p:=h*k;
g:=s+p;
writeln('Общая стоимость покупки ',g,' руб');
end.
- 19.07.2016 04:29
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.