Вопрос по информатике:
1.Написать программу для определения, является ли натуральное число, введенное с клавиатуры в память компьютера, четным. Результат показать на экране в виде сообщения («число четное», «число нечетное»).
2. Рост ребенка на начало года 120 см. За месяц он подрастает на 2%. Через сколько месяцев рост ребенка превысит 150 см?
ПОМОГИТЕ ПОЖАЛУЙСТА!!!
- 17.02.2018 07:48
- Информатика
- remove_red_eye 2765
- thumb_up 10
Ответы и объяснения 1
begin
writeln('Введите число:');
readln(n);
if n mod 2 =0 then writeln('Это четное число')
else writeln('Это нечетное число')
end.
var
m:integer;
n:real;
begin
n:=120;
m:=0;
while n<150 do
begin
n:=1.02*n;
m:=m+1;
end;
writeln('Ответ: ',m)
end.
- 18.02.2018 03:08
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.