Вопрос по информатике:
Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее – произведением этих чисел. С помощью оператора выбора- case
- 14.05.2018 03:44
- Информатика
- remove_red_eye 14239
- thumb_up 28
Ответы и объяснения 1
Var a,b,min,max,f:integer;
begin
readln(a,b);
min:=a+b;
max:=a*b;
if a>b then f:=1 else f:=2;
case f of
1: begin a:=max; b:=min end;
2: begin a:=min; b:=max end;
end;
writeln(a,b);
end.
- 15.05.2018 02:55
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.