Вопрос по информатике:
Написать программу , позволяющую по номеру недели (от1-7)выдавать в качестве результата количество уроков в группе в соответствуйший день
- 27.06.2018 05:52
- Информатика
- remove_red_eye 17933
- thumb_up 34
Ответы и объяснения 1
Ток на Паскале могу
Program pr;
uses crt;
Var x:integer;
Begin
Writeln('введите день недели');
readln(x);
case x of
1:Writeln('5 пар');
2,3:Writeln('4 пары');
4:Writeln('3 пары');
5:Writeln('2 пары');
6,7:Writeln('пар нет');
end;
readln;
end.
- 28.06.2018 13:58
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.