Вопрос по информатике:
Составьте программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10
- 12.12.2016 05:24
- Информатика
- remove_red_eye 16239
- thumb_up 27
Ответы и объяснения 1
Uses Crt;
var s,i:integer;
begin ClrScr;
i:=0;
s:=0;
While i<10 do
Begin i:=i+2;
s:=s+i;
end;
writeln('Сумма четных = ',s);
i:=1;
s:=1;
While i<9 do
Begin i:=i+2;
s:=s*i;
end;
writeln('Произведение нечетных = ',s);
readln;
end.
- 13.12.2016 01:09
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.