Вопрос по информатике:
Плизз помогите составить программу паскаль:состоит ли двухзначное число из одинаковых цифр
- 14.10.2017 00:53
- Информатика
- remove_red_eye 15350
- thumb_up 41
Ответы и объяснения 1
Var x:integer;
begin
write('Введите двузначное число'); readln(x);
if (x mod 10) = (x div 10) then writeln('Число ',x,' состоит из одинаковых цифр') else writeln('Число ',x,' состоит из разных цифр');
end.
- 14.10.2017 16:15
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.