Вопрос по информатике:
Составить программу с постусловием для нахождения произведения чисел от 1 до 15 , имеющий в остатке от деления на 3 число 2.как я поняла,это числа 2,5,8,11 и 14составить программу не могу. Прошу! от этого задания зависит моя четвертная оценка!
- 25.10.2017 04:12
- Информатика
- remove_red_eye 14179
- thumb_up 29
Ответы и объяснения 1
Написал на Паскале
uses crt;
var
i,n:integer;
begin
i:=0;
n:=1;
Repeat
if i mod 3=2 then
begin
n:=n*i;
end;
i:=i+1;
Until i>15;
writeln(n);
end.
- 26.10.2017 12:39
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.