Вопрос по информатике:
Составить программу вычисления произведения маленького и наибольшего элементов заданной последовательности чисел.
- 27.01.2018 21:50
- Информатика
- remove_red_eye 4386
- thumb_up 7
Ответы и объяснения 1
Const=10;
var a:array[1..n] of integer;
max,min: integer;
begin
for i:=1 to n do
readln(a[i]);
max:=-32768
min:=32767
for i:=1 to n do
begin
if a[i]
end;
writeln(max*min)'
end.
- 28.01.2018 05:35
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.