Вопрос по информатике:
ПАСКАЛЬ. Написать программу с использованием МАССИВА. С клавиатуры вводятся 20 целых чисел. Нужно подсчитать сколько из них равны 21.
- 17.02.2015 04:14
- Информатика
- remove_red_eye 6645
- thumb_up 18
Ответы и объяснения 1
Var a: array [1..20] of integer;
e: integer;
i: byte;
begin
e:=0;
for i:=1 to 20 do
begin
readln (i);
a[i]:=i;
end;
i:=1;
while i<21 do
if a[i]=21 then e:=e+1;
writeln (e);
end.
Удачи :)
- 18.02.2015 17:36
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.