Вопрос по информатике:
Даны два числа x и y (x < > y). меньшее из чисел заменить их полусуммой. составить программу
- 06.05.2018 12:01
- Информатика
- remove_red_eye 11762
- thumb_up 16
Ответы и объяснения 1
Program programma;
Uses crt;
Var x,y: real;
begin clrscr;
write('Введите число x = ');
readln(x);
write('Введите число y = ');
readln(y);
writeln;
if x y then
begin
if x
end
else
writeln('y не должен равняться x');
readln;
end.
- 07.05.2018 08:25
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.