Вопрос по информатике:
Помогите пожалуйста,1. Дан символ. Написать программу, выводящую его код.
2. Дан код символа. Написать программу, выводящую сам символ.
3. Написать программу для вывода на экран всех маленьких латинских букв.
- 06.09.2017 09:12
- Информатика
- remove_red_eye 6231
- thumb_up 40
Ответы и объяснения 1
2)
var
b:integer;
begin
writeln('vvedite kod simvola');
readln(b);
writeln('Simvol: ',chr(b));
readln;
end.
1)var
a:char;
begin
writeln('vvedite simvol');
readln(a);
writeln('kod simvola: ',ord(a));
readln;
end.
3)
var
ch: char;
begin
for ch := 'a' to 'z' do
write (ch,' ');
readln;
end.
- 07.09.2017 10:06
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.