Вопрос по информатике:
Составьте программу вычисления количества трехзначные числа - палиндромов (чисел. которые читаются одинаково слева направо и справа на лево ).(паскаль)
- 17.10.2017 23:53
- Информатика
- remove_red_eye 15375
- thumb_up 20
Ответы и объяснения 1
Program Palindrom3;
var
i, n, k: integer;
begin
n := 0;
for i := 100 to 999 do
if (i div 100) = (i mod 10) then n := n + 1;
Writeln('На промежутке [100;999] найдено числе палиндромов- ', n)
end.
Результат решения:
На промежутке [100;999] найдено числе палиндромов- 90
- 18.10.2017 00:41
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.