Вопрос по информатике:
Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры.
- 16.04.2015 14:59
- Информатика
- remove_red_eye 15519
- thumb_up 50
Ответы и объяснения 1
Program gipot;
Uses Crt;
Var a,b,c:real;
begin
clrscr;
Writeln ('a,b =');
Read (a,b);
c:=sqrt(sqr(a)+sqr(b));
Writeln ('c=',c);
readkey;
end.
- 18.04.2015 00:25
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.