Вопрос по информатике:
Составить программу, решающую следующую задачу: Дано число а. Не пользуясь никакими другими операциями, кроме умножения, получить: за 3 операции.
- 19.11.2017 03:49
- Информатика
- remove_red_eye 18309
- thumb_up 47
Ответы и объяснения 1
var
x,a,b:longint;
begin
a:=3;
a:=a*a;
a:=a*a;
x:=a*a;
Writeln('3 в степени 8 равно ',x)
end.
Тестовое решение:
3 в степени 8 равно 6561
- 20.11.2017 14:25
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.