Вопрос по информатике:
Помогите написать программу в Паскаль АБС:-D
Задан проходной балл. Запрашиваются оценки абитуриента на 4 экзаменах и сообщается о результате приема в институт.
- 23.06.2018 06:04
- Информатика
- remove_red_eye 12982
- thumb_up 31
Ответы и объяснения 2
Вот так задача решается без массивов:
program score;
var a,b,c,d,sc:integer;
res:integer;
begin
write('Input 1st exam score:');
readln(a);
write('Input 2nd exam score:');
readln(b);
write('Input 3rd exam score:');
readln(c);
write('Input 4th exam score:');
readln(d);
write('Input pass score:');
readln(sc);
if (a+b+c+d)
- 25.06.2018 03:13
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.