Вопрос по информатике:
Написать программу одномерного массива в нем 10 элементов необходимо вывести на экран четные отрицательные числа
- 26.05.2017 02:47
- Информатика
- remove_red_eye 3181
- thumb_up 34
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(10,-50,50); a.Println;
Write('Четные отрицательные: ');
a.Where(x->x.IsEven and (x<0)).Println
end.
Пример
29 43 4 -21 -28 -16 -46 7 5 13
Четные отрицательные: -28 -16 -46
- 27.05.2017 12:52
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.