Вопрос по информатике:
Помогитееее пож. ооочень нужно.
напишите программу,которая по введенному четырезначному числу определяет,является ли последовательность цифр натурального числа при просмотре их справа на лево возрастающей последовательностью
- 09.10.2017 00:45
- Информатика
- remove_red_eye 4983
- thumb_up 24
Ответы и объяснения 1
Var n, a, b, c, d: integer;
begin
readln(n);
a:=n div 1000;
b:=(n div 100) mod 10;
c:=(n mod 100) div 10;
d:=n mod 10;
if a < b < c < d then writeln('Да, является')
else writeln('Не является');
end.
- 01.01.1970 00:00
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.