Вопрос по информатике:
Напишите программу нахождения НОК двух не нулевых чисел язык pascal
- 10.05.2018 07:52
- Информатика
- remove_red_eye 18761
- thumb_up 13
Ответы и объяснения 1
Program LeastCommonMult; var m, n, prod: word; begin readln(m, n); prod := m * n; while m n do begin if m > n then begin m := m - n end else begin n := n - m end end; writeln(prod div m) end.
- 12.05.2018 00:21
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.