Вопрос по информатике:
Помогите пожалуйста написать программу в паскале!
Известны координаты трех вершин прямоугольника со сторонами,параллельными осям системы координат.Требуется определить координаты четвёртой вершины.
- 05.09.2018 18:47
- Информатика
- remove_red_eye 15349
- thumb_up 25
Ответы и объяснения 1
Program rect;
var x1, y1, y2, x2, x3, y3, x4, y4: integer;
begin
readln(x1, y1, x2, y2, x3, y3);
if x1=x2 then x4:=x3;
if x2=x3 then x4:=x1;
if x1=x3 then x4:=x2;
if y1=y2 then y4:=y3;
if y2=y3 then y4:=y1;
if y1=y3 then y4:=y2;
writeln(x4, ' ', y4);
end.
- 06.09.2018 20:12
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.