Вопрос по информатике:
Написать программу на паскале которая вычисляет дискриминант квадратного уравнения
- 24.08.2016 15:32
- Информатика
- remove_red_eye 9360
- thumb_up 28
Ответы и объяснения 1
A, b, c, D : integer;
begin
Writeln('Введите коэфф-ты а, b и c');
Readln(a,b,c);
D = b * b - 4 * a * c;
Writeln(D);
Readln();
end.
Учтите, что если вам нужна программа для нахождения корней квадратного уравнения, то вам надо проверять все условия. Например, дескриминант может быть равен нулю и тд
- 25.08.2016 00:45
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.