Вопрос по информатике:
Даны два действительных числа x и y. Вычислить их сумму,
разность, произведение и частное. напишите программу в паскаль
- 09.01.2018 17:08
- Информатика
- remove_red_eye 17056
- thumb_up 50
Ответы и объяснения 1
var
x, y: real;
begin
readln(x, y);
writeln(x, ' + ', y, ' = ', x + y);
writeln(x, ' - ', y, ' = ', x - y);
writeln(x, ' * ', y, ' = ', x * y);
writeln(x, ' / ', y, ' = ', x / y);
end.
- 01.01.1970 00:00
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.