Вопрос по информатике:
Составить программу для определения суммы чисел:
-5, -1, 3, ....., 27.
- 24.12.2017 20:23
- Информатика
- remove_red_eye 15351
- thumb_up 42
Ответы и объяснения 1
С++:
#include
int main()
{
int x=-5;
for (int i=0; i<8; i++)
{
x=x+4;
std::cout << x << std::endl;
}
std::cout << "x = " << x << std::endl;
system ("pause");
return 0;
}
- 25.12.2017 21:39
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.