Вопрос по информатике:
Дана длина ребра куба. Найти объем куба и площадь всей боковой поверхности.
Нужно составить программу в devc++. Помогите пожалуйста.
- 26.12.2015 18:48
- Информатика
- remove_red_eye 2990
- thumb_up 44
Ответы и объяснения 1
#include
using namespace std;
int main(){
float a,v,s;
cin>>a;
v=a*a*a;
s=6*a*a;
cout<<"v="<
Тестовое решение:
3.5
v=42.875 s=73.5
--------------------------------
Process exited after 5.803 seconds with return value 0
Для продолжения нажмите любую клавишу . . .
- 27.12.2015 04:01
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.