Вопрос по информатике:
написать программу для АВС паскаль: сложение чисел от одного до n
- 20.09.2016 13:49
- Информатика
- remove_red_eye 18426
- thumb_up 15
Ответы и объяснения 1
орфографию проверь ибо я в с++ только
var i,n,z;
begin
z=0;
for i:=1 to n do
z=z+i;
writeln(z);
end.
- 21.09.2016 02:20
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.