Вопрос по информатике:
Составьте программу вычисления значения функции у по формуле у=sin х + один делить на х, для которой значение аргумента х введите с клавиатуры . ИНФОРМАТИКА 9 КЛАСС
- 09.12.2017 02:11
- Информатика
- remove_red_eye 17920
- thumb_up 45
Ответы и объяснения 1
Держи на паскале
program prog;
var x :real;
y :real;
begin
writeln('введите х ');
readln(x);
if x0 then
y:=Sin(x)+1/x;
writeln(y);
end.
- 01.01.1970 00:00
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.