Вопрос по информатике:
Составить программу определения количества цифр в целом числе
ps; код программы паскаль.
- 27.06.2018 09:58
- Информатика
- remove_red_eye 15970
- thumb_up 51
Ответы и объяснения 1
var
i: integer;
begin
readln(i);
writeln(Length(IntToStr(i)));
end.
Можно было циклом убирать по циферке, но проще перевести число в строку, а затем найти её длину:)
- 28.06.2018 02:56
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.