Вопрос по информатике:
Пирожок в столовой стоит a рублей и b копеек. Определите, сколько рублей и копеек нужно заплатить за n пирожков. Программа получает на вход три числа: a, b, n и должна вывести два числа: стоимость покупки в рублях и копейках.
- 01.02.2018 13:47
- Информатика
- remove_red_eye 4554
- thumb_up 24
Ответы и объяснения 1
Var
a,n,b,rez_r,rez_c:integer;
begin
writeln('Введите стоимость пирожка (рубли)');
readln(a);
writeln('Введите стоимость пирожка (копейки)');
readln(b);
writeln('Введите число пирожков');
readln(n)
;rez_r:=a*n+(b*n)div(100);
rez_c:=b*n-((b*n)div(100))*100;
writeln('Стоймость(рубли):');
writeln(rez_r);
writeln('Стоймость(копейки):');
writeln(rez_c);
end.
- 02.02.2018 03:05
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.