Вопрос по информатике:
Напишите программу, переводящую время, указанное в
минутах, во время в часах и минутах.
- 01.09.2015 08:59
- Информатика
- remove_red_eye 11442
- thumb_up 6
Ответы и объяснения 1
Var h,m:integer;
begin
write('Введите число минут: ');
readln(m);
h:=m div 60;
m:=m mod 60;
writeln('Час: ',h,'; мин: ',m);
end.
- 02.09.2015 22:52
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.