Вопрос по информатике:
Напишите программу, которая вычисляет сумму всех двузначных чисел,на ПАСКАЛЬ
- 01.08.2018 02:15
- Информатика
- remove_red_eye 898
- thumb_up 40
Ответы и объяснения 2
var i,s:integer;
begin
s:=0;
for i:=10 to 99 do s:=s+i;
writeln('s = ',s);
end.
Результат:
s = 4905
- 02.08.2018 23:12
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.