Вопрос по информатике:
Нужно написать программу в паскале.
На вход поступает некое целое число икс(х).Х принадлежит промежутку (-30000;30000)
Если Х четное и делится на 5 то выводится соответствующая надпись.Если нет- надпись не выводится
- 14.10.2015 00:07
- Информатика
- remove_red_eye 14233
- thumb_up 6
Ответы и объяснения 1
Var
number : integer;
begin
number := Random(-30000, 30000);
if ((number mod 2 = 0) and (number mod 5 = 0)) then
writeln('X удовлетворяет условию')
else
writeln('X не удовлетворяет условию');
end.
- 14.10.2015 03:11
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.