Вопрос по информатике:
Написать программу для Паскаль
Найдите самую низкую температуру за время наблюдения, если температура опускалась нижу 15 градусов, выведите да, иначе - нет. Программа получает на входе количество дней, а для каждого дня вводится температура.
- 18.08.2018 14:20
- Информатика
- remove_red_eye 16431
- thumb_up 34
Ответы и объяснения 1
Var
m, k: single;
i, t: byte;
begin
m := Single.MaxValue;
readln(t);
writeln();
for i := 1 to t do
begin
readln(k);
m := min(k, m);
end;
writeln('Min: ', m, '; ', (m < -15 ? 'Да' : 'Нет'));
end.
- 19.08.2018 13:35
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.