Вопрос по информатике:
Напишите программу, которая в последовательности натуральных чисел определяет минимальное чётное число.
Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется чётное число. Количество чисел не превышает 1000. Введённые числа не превышают 30 000.
Про грамма должна вывести одно число — минимальное чётное число.
- 07.09.2017 17:47
- Информатика
- remove_red_eye 7356
- thumb_up 9
Ответы и объяснения 1
var a,min,i,k: integer;
begin
min:=30000;
readln(k);
for i:=1 to k do
begin
readln(a);
if (a
write(min);
end.
- 08.09.2017 03:07
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.