Вопрос по информатике:
Напишите программу вычисления площади прямоугольного треугольника значения катетов которого A и B вводятся с клавиатуры.
Результат вывести в следующим виде: <Для значений катетов 4 и 6 площадь прямоугольного треугольника равна 12>
- 04.02.2018 21:30
- Информатика
- remove_red_eye 4121
- thumb_up 37
Ответы и объяснения 1
Если не перепутал с формулой, то вот
var a,b:integer;
s:real;
begin
read(a,b);
s:=a*b/2;
writeln('');
end.
- 05.02.2018 17:41
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.