Вопрос по информатике:
Написать программу вычисления стоимости некоторого количества (по весу) яблок. Нижепредставлен рекомендуемый вид экрана во время работы программы (данные, введенныепользователем, выделены полужирным шрифтом).
Вычисление стоимости покупки.
Введите исходные данные:
Цена одного килограмма яблок (руб.) = 8.5
Вес яблок (кг) = 2.3
Стоимость покупки: 19.55 руб
написать на Turbo Pascal.
- 17.06.2017 08:39
- Информатика
- remove_red_eye 18980
- thumb_up 34
Ответы и объяснения 1
Program appl;
var c,s,n:real;
begin
writeln('Вычисление стоимости покупки.');
writeln('Введите исходные данные:');
write('Цена одного килограмма яблок (руб.) = ');
readln(c);
write('Вес яблок (кг) = ');
readln(n);s:=c*n;
write('Стоимость покупки: ',s,' руб');
end.
- 18.06.2017 14:22
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.