Вопрос по информатике:
Составьте программу, которая находит сумму всех четных чисел до 300.
- 27.02.2018 18:32
- Информатика
- remove_red_eye 3547
- thumb_up 8
Ответы и объяснения 1
Var i, sum: integer;
begin
sum:=0;
for i:=1 to 300 do
if i mod 2=0 then sum:= sum+i;
writeln(sum);
readln
end.
Выбирайте лучший ;)
- 28.02.2018 14:16
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.