Вопрос по информатике:
Помогите составить программу по Паскаль АВС для решения уравнения. программа с функциями что ли
5х^2-4х/х^3, х>0
5х^2-4х/х, х=0
5х^2-4х, х<0
это система. заранее благодарна тому, кто сможет мне помочь)счастья тебе
- 10.08.2018 03:42
- Информатика
- remove_red_eye 13633
- thumb_up 40
Ответы и объяснения 1
Var x:integer;y:real;
begin
write('Введите х');
read(x);
if x>0 then y:=5*exp(2*ln(x)) - 4*х/exp(3*ln(x));
if x=0 then y:=5*exp(2*ln(x)) - 4;
if x<0 then y:=5*exp(2*ln(x)) - 4*x;
writeln('f(x)=',y);
end.
- 11.08.2018 17:59
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.