Вопрос по информатике:
Написать программу которая вводит последовательность вещественных чисел, состоящую из N элементов, и определяет, является ли эта последовательность возрастающей.
ПОМОГИТЕ ПОЖАЛУЙСТА! Спасибо.
- 07.06.2016 10:21
- Информатика
- remove_red_eye 12288
- thumb_up 47
Ответы и объяснения 1
//я так понимаю, речь идёт о монотонном возрастании
var ar:array[1..10] of integer;
i:integer;
begin;
for i:=1 to 10 do
readln(ar[i]);
for i:=2 to 10 do
begin;
if ar[i]
writeln('Не возрастает');
exit;
end;
end;
writeln('Возрастает');
end.
- 08.06.2016 16:20
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.