Вопрос по информатике:
Плиз помогите срочно. Составить программу, которая создает и выводит на экран массив такого вида:
0000000
1000001
1100011
1110111
1100011
1000001
0000000
- 23.04.2018 14:09
- Информатика
- remove_red_eye 5623
- thumb_up 35
Ответы и объяснения 2
Program asd;
USES crt;
Const n=7;
VAR A:array [1..n,1..n] of integer;
i,j,q,w:integer;
BEGIN
For i:=1 to n do
begin
For j:=1 to n do
begin
if((ji)) then a[i,j]:=1
else a[i,j]:=0;
write(a[i,j]);
end;
Writeln
end;
END.
Интересное задание) заставило подумать
- 24.04.2018 19:49
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.