Вопрос по информатике:
Написать программу для Pascal Abc, решающую следующую задачу: дано трёхзначное число. Вывести число, полученное при перестановке крайних чисел исходного числа
- 16.11.2017 01:34
- Информатика
- remove_red_eye 8857
- thumb_up 37
Ответы и объяснения 1
Program z1;
var x:integer;
a1,a2,a3:integer;
begin
write('x=');readln(x);
a1:=x div 100;
a2:=(x div 10) mod 10;
a3:=x mod 10;
x:=a3*100+a2*10+a1;
writeln(x);
readln
end.
- 17.11.2017 03:27
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.