Вопрос по информатике:
Изменить порядок следования элементов массива на обратный Помогите, пожалуйста, составить программу в паскале!!!
- 06.10.2017 21:22
- Информатика
- remove_red_eye 17592
- thumb_up 32
Ответы и объяснения 2
Var
i,j:integer;
a,b:array[1..10]of integer;
begin
writeln('Исходный массив: ');
for i:=1 to 10 do
begin
a[i]:=random(10);
write(a[i],' ');
end;
writeln;
j:=1;
writeln('Измененный массив: ');
for i:=10 downto 1 do
begin
b[j]:=a[i];
write(b[j],' ');
j:=j+1;
end;
end.
- 08.10.2017 23:39
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.