Вопрос по информатике:
Дано натуральное число N. Написать программу, выводящую на экран первых N нечетных чисел 1,3,...
- 23.04.2016 02:29
- Информатика
- remove_red_eye 15332
- thumb_up 39
Ответы и объяснения 1
var
i, n:integer;
begin
write('n = '); readln(n);
for i := 1 to n do
write(i * 2 - 1, ' ');
writeln;
end.
- 24.04.2016 19:08
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.