Вопрос по информатике:
Язык Паскаля
составить программу, которая будет вычислять сумму, разность, произведение и частное от деления первого числа на второе
- 16.11.2017 23:12
- Информатика
- remove_red_eye 15041
- thumb_up 27
Ответы и объяснения 1
var
a,b: integer;
begin
write('введите 1-е число: ');
readln(a);
write('введите 2-у число: ');
readln(b);
writeln('сумма ',a,' и ',b,' = ',a+b);
writeln('разность ',a,' и ',b,' = ',a-b);
writeln('произведение ',a,' и ',b,' = ',a*b);
writeln('частное ',a,' и ',b,' = ',(a/b):5:2);
readln;
end.
- 17.11.2017 04:49
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.